Move libcli-util error code to top-level.