autofoo will fail on systems that lack libgcrypt.m4.