Added constant and value_string for invalid security descriptor owner