We need to build libui even if we're only building TShark. Fixes bug
authorguy <guy@f5534014-38df-0310-8fa8-9805f1628bb7>
Wed, 22 Feb 2012 02:15:23 +0000 (02:15 +0000)
committerguy <guy@f5534014-38df-0310-8fa8-9805f1628bb7>
Wed, 22 Feb 2012 02:15:23 +0000 (02:15 +0000)
6855.

git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@41131 f5534014-38df-0310-8fa8-9805f1628bb7

Makefile.am
configure.in

index 76a8cd8..f79f5c4 100644 (file)
@@ -945,9 +945,9 @@ endif
 DIST_SUBDIRS = asn1 codecs doc epan ui ui/cli ui/gtk help packaging plugins tools wiretap wsutil docbook
 
 if HAVE_PLUGINS
-SUBDIRS = tools wsutil wiretap epan plugins packaging help @wireshark_SUBDIRS@ ui/cli . doc
+SUBDIRS = tools wsutil wiretap epan plugins packaging help ui @wireshark_SUBDIRS@ ui/cli . doc
 else
-SUBDIRS = tools wsutil wiretap epan packaging help @wireshark_SUBDIRS@ ui/cli . doc
+SUBDIRS = tools wsutil wiretap epan packaging help ui @wireshark_SUBDIRS@ ui/cli . doc
 endif
 
 help/faq.txt: $(srcdir)/help/faq.py
index 92ee0c9..85f49c3 100644 (file)
@@ -860,7 +860,7 @@ else
        #
        wireshark_bin="wireshark\$(EXEEXT)"
        wireshark_man="wireshark.1"
-        wireshark_SUBDIRS="codecs ui ui/gtk"
+        wireshark_SUBDIRS="codecs ui/gtk"
        # Don't use GLIB_CFLAGS
        AM_PATH_GLIB_2_0(2.14.0, , AC_MSG_ERROR(GLib 2.14 or later distribution not found.), gthread gmodule)