Update supported Win32 versions and NSIS version.
authorjake <jake@f5534014-38df-0310-8fa8-9805f1628bb7>
Tue, 2 Jan 2007 20:53:04 +0000 (20:53 +0000)
committerjake <jake@f5534014-38df-0310-8fa8-9805f1628bb7>
Tue, 2 Jan 2007 20:53:04 +0000 (20:53 +0000)
git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@20275 f5534014-38df-0310-8fa8-9805f1628bb7

docbook/wsdg_src/WSDG_chapter_env_intro.xml
docbook/wsdg_src/WSDG_chapter_tools.xml

index e8349431c5d4b198317e22acec7dacbbbe5d74f4..10290652e60c1a0daa447e8261a50340eb0f26db 100644 (file)
        <section><title>Microsoft Windows</title>
     <para>
        Thanks to the Win32 API, development on all Windows platforms will be 
-       done in a very similar way. However some differences between the platforms 
-       are existing (especially between the NT and 95 based platforms), the 
-       differences will be notified where appropriate. All Windows platforms 
-       referred to as Win32, Win or Windows may be used with the same meaning.
+       done in a very similar way. All Windows platforms referred to as Win32,
+       Win or Windows may be used with the same meaning.
+       Older Windows versions are no longer supported by Wireshark.
        As Windows CE differs a lot compared to the other Windows platforms 
        mentioned, Wireshark will not run on Windows CE and there are no plans to 
-       support it.
+       support it. 
        <itemizedlist>
-       <listitem><para>Windows Me / 98 / 95</para></listitem>
-       <listitem><para>Windows Server 2003 / XP / 2000 / NT 4.0</para></listitem>
+       <listitem><para>Windows Server 2003 / XP / 2000</para></listitem>
        </itemizedlist>
     </para>
        </section>
index 8b61d70ca796b44d13ac77e3e24da0a4b0bc2eb4..0269312f6573355cabab04331f71e589ed58fd3c 100644 (file)
@@ -1442,8 +1442,8 @@ written by Larry Wall and Paul Eggert]]>
        required DLL's and such.
        </para>
        <para>
-       To install it, simply download the latest released version (currently: 2.0
-       final) from <ulink url="http://nsis.sourceforge.net"/>
+       To install it, simply download the latest released version (currently: 2.22)
+       from <ulink url="http://nsis.sourceforge.net"/>
        and start the downloaded installer. You will need NSIS version 2 final 
        or higher.
        </para>