how to use the ./configure script to build gtk1.x versions for unix builds
authorulfl <ulfl@f5534014-38df-0310-8fa8-9805f1628bb7>
Tue, 12 Oct 2004 06:27:09 +0000 (06:27 +0000)
committerulfl <ulfl@f5534014-38df-0310-8fa8-9805f1628bb7>
Tue, 12 Oct 2004 06:27:09 +0000 (06:27 +0000)
git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@12273 f5534014-38df-0310-8fa8-9805f1628bb7

docbook/edg_src/EDG_chapter_sources.xml

index e61d9c7c82d8537210cad5e6bd05d85ede400d44..ea7606941adc15133c07e8dc563909e6e5e6369b 100644 (file)
 make 
        </programlisting>
        </para>
+       <para>
+       If you need to build with a GTK 1.x version, you have to use:
+       <programlisting>
+./configure --disable-gtk2
+       </programlisting>
+       instead of just ./configure.
+       </para>
        </section>
        
        <section>