Make wireshark-dev depend on the right automake.
authorjake <jake@f5534014-38df-0310-8fa8-9805f1628bb7>
Fri, 27 Aug 2010 06:07:32 +0000 (06:07 +0000)
committerjake <jake@f5534014-38df-0310-8fa8-9805f1628bb7>
Fri, 27 Aug 2010 06:07:32 +0000 (06:07 +0000)
git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@33947 f5534014-38df-0310-8fa8-9805f1628bb7

debian/control

index 2c4a6a7305802f9adf813efa56b3e387666f7313..160bbcfebeb5424ca2bc2cd6b2f26a2f28bbd415 100644 (file)
@@ -57,7 +57,7 @@ Description: network traffic analyzer (console)
 Package: wireshark-dev
 Architecture: any
 Section: devel
-Depends: ${shlibs:Depends}, omniidl4 (>= 4.0.1-2), libpcap0.8-dev, libtool, libglib2.0-dev, ${python:Depends}, snacc, autotools-dev, debhelper, cdbs, automake1.8, autoconf
+Depends: ${shlibs:Depends}, omniidl4 (>= 4.0.1-2), libpcap0.8-dev, libtool, libglib2.0-dev, ${python:Depends}, snacc, autotools-dev, debhelper, cdbs, automake1.9, autoconf
 Replaces: ethereal-dev (<< 0.99.2-0)
 Conflicts: ethereal-dev (<< 0.99.2-0)
 XB-Python-Version: ${python:Versions}