Get rid of the check for NetBSD in the Wiretap "configure.in"; we
authorguy <guy@f5534014-38df-0310-8fa8-9805f1628bb7>
Sat, 12 Feb 2000 08:54:32 +0000 (08:54 +0000)
committerguy <guy@f5534014-38df-0310-8fa8-9805f1628bb7>
Sat, 12 Feb 2000 08:54:32 +0000 (08:54 +0000)
commitc69e7a26180f1f3df8a1a56cee3055a341d4a6e4
treea70c0c0083301e384374ca8f255eab576550a4ec
parent50951cdbed7dd50ac9917a4c7a237e90438b55d8
Get rid of the check for NetBSD in the Wiretap "configure.in"; we
eliminated the check in the top-level "configure.in", and leaving it in
the Wiretap one means that, on NetBSD, Ethereal gets built with zlib
support if zlib is present, but Wiretap doesn't - now they both get
built with zlib support.  Thanks to Itojun for catching this one.

Put into the Wiretap "configure.in" code to note that, if the test for
"gzgets()" in zlib fails, we're disabling compressed capture file
support, as is done in the top-level "configure.in".

git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@1625 f5534014-38df-0310-8fa8-9805f1628bb7
wiretap/configure.in