Strictly require flex instead of allowing lex, too.
authorrbalint <rbalint@f5534014-38df-0310-8fa8-9805f1628bb7>
Sun, 28 Jun 2009 04:20:10 +0000 (04:20 +0000)
committerrbalint <rbalint@f5534014-38df-0310-8fa8-9805f1628bb7>
Sun, 28 Jun 2009 04:20:10 +0000 (04:20 +0000)
commitb0e6320618c5c3ab6c197881e37f86d1bcabc80a
treec0e464f5df2dfd9704e4d820ba5fd9ee5aca15ab
parentb7d74045569787c6f4c41172c363578994c75026
Strictly require flex instead of allowing lex, too.
It compiles now.
This fixes bug 1641.

git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@28867 f5534014-38df-0310-8fa8-9805f1628bb7
configure.in