Add a script as a front-end for Flex, to work around various problems,
[obnox/wireshark/wip.git] / plugins / mate / Makefile.am
index d4b3af143fe96e9fab8dfd77b4a87eaf6bdb3ee1..34f45d9347bc65f70b2972f275c8cda9fe445161 100644 (file)
@@ -122,6 +122,7 @@ DISTCLEANFILES = \
 MAINTAINERCLEANFILES = \
        Makefile.in             \
        mate_parser.c           \
+       mate_parser_lex.h       \
        plugin.c
 
 EXTRA_DIST = \
@@ -132,6 +133,10 @@ EXTRA_DIST = \
        moduleinfo.nmake        \
        plugin.rc.in
 
+RUNLEX = $(top_srcdir)/tools/runlex.sh
+
+mate_parser_lex.h : mate_parser.c
+
 LEMON = ../../tools/lemon
 
 mate_grammar.h : mate_grammar.c