Add Windows version info resource.
[obnox/wireshark/wip.git] / plugins / docsis / Makefile.am
index bcf6f4f10f68baf205dfbb9e6ad077492ace91b1..a788f053c48249605986191b620d05a20c31c4ee 100644 (file)
@@ -1,10 +1,10 @@
 # Makefile.am
-# Automake file for Ethereal/docsis subdissectors
+# Automake file for DOCSIS plugin
 #
 # $Id$
 #
-# Ethereal - Network traffic analyzer
-# By Gerald Combs <gerald@ethereal.com>
+# Wireshark - Network traffic analyzer
+# By Gerald Combs <gerald@wireshark.org>
 # Copyright 1998 Gerald Combs
 # 
 # This program is free software; you can redistribute it and/or
@@ -75,15 +75,15 @@ LIBS =
 # a plugin.c file for a plugin.
 # All subsequent arguments are the files to scan.
 #
-plugin.c: $(DISSECTOR_SRC) $(top_srcdir)/tools/make-reg-dotc \
-    $(top_srcdir)/tools/make-reg-dotc.py
+plugin.c: $(DISSECTOR_SRC) $(top_srcdir)/tools/make-dissector-reg \
+    $(top_srcdir)/tools/make-dissector-reg.py
        @if test -n $(PYTHON); then \
                echo Making plugin.c with python ; \
-               $(PYTHON) $(top_srcdir)/tools/make-reg-dotc.py $(srcdir) \
+               $(PYTHON) $(top_srcdir)/tools/make-dissector-reg.py $(srcdir) \
                    plugin $(DISSECTOR_SRC) ; \
        else \
                echo Making plugin.c with shell script ; \
-               $(top_srcdir)/tools/make-reg-dotc $(srcdir) \
+               $(top_srcdir)/tools/make-dissector-reg $(srcdir) \
                    $(plugin_src) plugin $(DISSECTOR_SRC) ; \
        fi
 
@@ -110,9 +110,12 @@ CLEANFILES = \
        *~
 
 MAINTAINERCLEANFILES = \
-       Makefile.in
+       Makefile.in     \
+       plugin.c
 
 EXTRA_DIST = \
        Makefile.common         \
        Makefile.nmake          \
+       moduleinfo.nmake        \
+       plugin.rc.in            \
        README