Add a few more menu items.
[obnox/wireshark/wip.git] / plugins / Makefile.am
index ea89c35b9cf9979704185a10f8b46ba74f767533..309b940a00356d0fdc851a0419a0f9b167e2dddb 100644 (file)
@@ -1,5 +1,5 @@
 # Makefile.am
-# Automake file for Wireshark
+# Automake file for Wireshark plugins
 #
 # $Id$
 #
 # along with this program; if not, write to the Free Software
 # Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
 
-SUBDIRS = \
-       agentx \
-       artnet \
+-include Custom.make
+SUBDIRS = $(_CUSTOM_SUBDIRS_) \
        asn1 \
-       ciscosm \
        docsis \
-       enttec \
        ethercat \
        giop \
        gryphon \
-       infiniband \
        irda \
-       lwres \
        m2m \
        mate \
        opcua \
-       opsi \
-       pcli \
        profinet \
-       rlm \
-       rtnet \
-       rudp \
-       sbus \
-       sercosiii \
        stats_tree \
        unistim \
-       v5ua \
        wimax \
        wimaxasncp
 
 plugindir = @plugindir@
 
 EXTRA_DIST = \
+       $(_CUSTOM_EXTRA_DIST_) \
+       plugins.vcproj  \
        Makefile.nmake
 
 MAINTAINERCLEANFILES = \