From Irene Ruengeler: Whitespace changes.
[obnox/wireshark/wip.git] / packaging / Makefile.am
index 15be1d591986bb360b9b9b3b26724b5737526455..603183495c85750ea11cd764b50038654ce2cf50 100644 (file)
@@ -1,5 +1,35 @@
-SUBDIRS = rpm svr4 macosx nsis
+#
+# $Id$
+#
+SUBDIRS = macosx rpm svr4 nsis
 
 MAINTAINERCLEANFILES = \
        Makefile.in
 
+EXTRA_DIST = \
+       Makefile.nmake                          \
+       macosx/Info.plist.in            \
+       ws-manifest.pl                          \
+       portableapps/win32/Installer.nsi                \
+       portableapps/win32/WiresharkPortable.tmpl       \
+       portableapps/win32/WiresharkPortable.nsi        \
+       portableapps/win32/appinfo.tmpl                 \
+       portableapps/win32/installer.ini                \
+       portableapps/win32/Makefile.nmake               \
+       portableapps/win32/makenmake.pl                 \
+       portableapps/win32/readme.txt                   \
+       u3/win32/README.txt             \
+       u3/win32/Makefile.nmake         \
+       u3/win32/makenmake.pl           \
+       u3/win32/manifest.tmpl          \
+       u3/win32/u3util.c               \
+       u3/win32/u3util.exe.manifest    \
+       u3/win32/wireshark.bat          \
+       u3/tools/README.txt             \
+       u3/tools/Makefile.nmake         \
+       u3/tools/sysdep.c               \
+       u3/tools/sysdep.h               \
+       u3/tools/utest.c                \
+       u3/tools/uuid.c                 \
+       u3/tools/uuid.h
+