Trying to get buildbot Ubuntu-5.10-x86 distcheck to build again
[obnox/wireshark/wip.git] / epan / crypt / Makefile.am
index fc50901c83e33a49faabfff51ce894acc9ae6659..d2c87430cb91b44bdbde41254f49ece217eed407 100644 (file)
@@ -4,7 +4,7 @@
 # $Id$
 #
 # Wireshark - Network traffic analyzer
-# By Gerald Combs <gerald@xxxxxxxxxxxxx>
+# By Gerald Combs <gerald@wireshark.org>
 # Copyright 1998 Gerald Combs
 #
 # This program is free software; you can redistribute it and/or
 # along with this program; if not, write to the Free Software
 # Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
 
-include Makefile.common
+INCLUDES = -I$(top_srcdir)
 
-noinst_LIBRARIES = \
-       libairpdcap.a
+include Makefile.common
 
-DISTCLEANFILES = \
-       libairpdcap.a
+noinst_LTLIBRARIES = libairpdcap.la
 
 CLEANFILES = \
        libairpdcap.a   \
-       *~
+       libairpdcap.la  \
+       *~
+
+DISTCLEANFILES =
 
 MAINTAINERCLEANFILES = \
        Makefile.in
 
-libairpdcap_a_SOURCES =        \
+libairpdcap_la_SOURCES =       \
        $(LIBAIRPDCAP_SRC)      \
        $(LIBAIRPDCAP_INCLUDES)