Make files more generic.
[obnox/wireshark/wip.git] / plugins / opcua / moduleinfo.nmake
1 #\r
2 # $Id$\r
3 #\r
4 \r
5 # The name\r
6 PACKAGE=opcua\r
7 \r
8 # The version\r
9 MODULE_VERSION_MAJOR=0\r
10 MODULE_VERSION_MINOR=0\r
11 MODULE_VERSION_MICRO=1\r
12 MODULE_VERSION_EXTRA=0\r
13 \r
14 #\r
15 # The RC_VERSION should be comma-separated, not dot-separated, \r
16 # as per Graham Bloice's message in\r
17 #\r
18 #       http://www.ethereal.com/lists/ethereal-dev/200303/msg00283.html\r
19 #\r
20 # "The RC_VERSION variable in config.nmake should be comma separated. \r
21 # This allows the resources to be built correctly and the version\r
22 # number to be correctly displayed in the explorer properties dialog\r
23 # for the executables, and XP's tooltip, rather than 0.0.0.0."\r
24 #\r
25 \r
26 MODULE_VERSION=$(MODULE_VERSION_MAJOR).$(MODULE_VERSION_MINOR).$(MODULE_VERSION_MICRO).$(MODULE_VERSION_EXTRA)\r
27 RC_MODULE_VERSION=$(MODULE_VERSION_MAJOR),$(MODULE_VERSION_MINOR),$(MODULE_VERSION_MICRO),$(MODULE_VERSION_EXTRA)\r
28 \r