Add Windows version info resource.
[obnox/wireshark/wip.git] / plugins / docsis / moduleinfo.nmake
1 #
2 # $Id$
3 #
4
5 # The name
6 PACKAGE=docsis
7
8 # The version
9 MODULE_VERSION_MAJOR=0
10 MODULE_VERSION_MINOR=0
11 MODULE_VERSION_MICRO=5
12 MODULE_VERSION_EXTRA=0
13
14 #
15 # The RC_VERSION should be comma-separated, not dot-separated, 
16 # as per Graham Bloice's message in
17 #
18 #       http://www.ethereal.com/lists/ethereal-dev/200303/msg00283.html
19 #
20 # "The RC_VERSION variable in config.nmake should be comma separated. 
21 # This allows the resources to be built correctly and the version
22 # number to be correctly displayed in the explorer properties dialog
23 # for the executables, and XP's tooltip, rather than 0.0.0.0."
24 #
25
26 MODULE_VERSION=$(MODULE_VERSION_MAJOR).$(MODULE_VERSION_MINOR).$(MODULE_VERSION_MICRO).$(MODULE_VERSION_EXTRA)
27 RC_MODULE_VERSION=$(MODULE_VERSION_MAJOR),$(MODULE_VERSION_MINOR),$(MODULE_VERSION_MICRO),$(MODULE_VERSION_EXTRA)
28