s4:drsuapi RPC server - fix "enum security_user_level" warning on Tru64