samba_gpoupdate: Rename the command to samba-gpupdate
[nivanova/samba-autobuild/.git] / source4 / scripting / man / samba-gpupdate.8.xml
similarity index 94%
rename from source4/scripting/man/samba_gpoupdate.8.xml
rename to source4/scripting/man/samba-gpupdate.8.xml
index 0c3a0a812a1623b168db961307a06d10e4f83f0a..23b191c21b9f9cee286d7cb85b2952ffa2ed0e39 100644 (file)
@@ -1,6 +1,6 @@
 <?xml version="1.0" encoding="ISO-8859-1"?>
 <!DOCTYPE refentry PUBLIC "-//OASIS//DTD DocBook XML V4.2//EN" "http://www.oasis-open.org/docbook/xml/4.2/docbookx.dtd">
-<refentry id="samba_gpoupdate.8">
+<refentry id="samba-gpupdate.8">
 <refentryinfo><date>2017-07-11</date></refentryinfo>
 
 <refmeta>
 </refmeta>
 
 <refnamediv>
-       <refname>samba_gpoupdate</refname>
+       <refname>samba-gpupdate</refname>
        <refpurpose>apply group policy</refpurpose>
 </refnamediv>
 
 <refsynopsisdiv>
        <cmdsynopsis>
-               <command>samba_gpoupdate</command>
+               <command>samba-gpupdate</command>
        </cmdsynopsis>
 
        <cmdsynopsis>
-               <command>samba_gpoupdate</command>
+               <command>samba-gpupdate</command>
                <arg choice="opt">
                <replaceable>options</replaceable>
                </arg>
@@ -37,7 +37,7 @@
        <citerefentry><refentrytitle>samba</refentrytitle>
        <manvolnum>1</manvolnum></citerefentry> suite.</para>
 
-       <para><command>samba_gpoupdate</command> a script for
+       <para><command>samba-gpupdate</command> a script for
        applying and unapplying Group Policy. Group Policy
        application is experimental. Currently this applies
        password policies (minimum/maximum password age,