s4:drsuapi RPC server - fix "enum security_user_level" warning on Tru64
[nivanova/samba-autobuild/.git] / source4 / rpc_server / drsuapi / writespn.c
index 320232dcf91d88af1d974c0c66f1b9fdd1a1da8f..652fd2c4b9b7310c74f77b928a3d0264f64fc5c9 100644 (file)
 #include "rpc_server/dcerpc_server.h"
 #include "dsdb/samdb/samdb.h"
 #include "dsdb/common/util.h"
-#include "rpc_server/drsuapi/dcesrv_drsuapi.h"
 #include "system/kerberos.h"
 #include "auth/kerberos/kerberos.h"
-#include "libcli/security/session.h"
 #include "libcli/security/security.h"
+#include "libcli/security/session.h"
+#include "rpc_server/drsuapi/dcesrv_drsuapi.h"
 #include "auth/session.h"
 
 /*