r25190: Update talloc version to 1.1.0 after API-incompatible changes.
authorJelmer Vernooij <jelmer@samba.org>
Sun, 16 Sep 2007 14:34:33 +0000 (14:34 +0000)
committerGerald (Jerry) Carter <jerry@samba.org>
Wed, 10 Oct 2007 20:06:49 +0000 (15:06 -0500)
(This used to be commit 66000a1fa2365cd8a08e3ecaaa116b27eb74e8b8)

source4/configure.ac
source4/lib/talloc/configure.ac

index 32eb02db96b9faa189b26de32bcbbc20e45652ad..bdbb2249a981147a01149fb900c4005332a26511 100644 (file)
@@ -27,7 +27,7 @@ m4_include(lib/charset/config.m4)
 m4_include(lib/socket/config.m4)
 m4_include(nsswitch/nsstest.m4)
 
-SMB_EXT_LIB_FROM_PKGCONFIG(LIBTALLOC, talloc >= 1.0,
+SMB_EXT_LIB_FROM_PKGCONFIG(LIBTALLOC, talloc >= 1.1.0,
        [],
        [
                m4_include(lib/talloc/libtalloc.m4)
index e1e84b25c3c65f5ec3730453dc6951eefc3b5cac..afc2a944f018ee5e83d8a22cf33b94ae6d2ee0ae 100644 (file)
@@ -1,5 +1,5 @@
 AC_PREREQ(2.50)
-AC_INIT(talloc, 1.0.1)
+AC_INIT(talloc, 1.1.0)
 AC_CONFIG_SRCDIR([talloc.c])
 AC_SUBST(datarootdir)
 AC_CONFIG_HEADER(config.h)