r9754: Upgrading with the command line utility now works, at least partially (-:
[kai/samba.git] / source4 / scripting / libjs / auth.js
index a973cb47539c0ab4c96c2f99441438c3dcf57500..73d864521829acda9342f717856e17883127fd33 100644 (file)
@@ -11,7 +11,8 @@
 function getDomainList()
 {
        var ret = new Array(2);
+       var lp = loadparm_init();
        ret[0] = "System User";
-       ret[1] = lpGet("workgroup");
+       ret[1] = lp.get("workgroup");
        return ret;
 }