r9754: Upgrading with the command line utility now works, at least partially (-:
[kai/samba.git] / source4 / scripting / libjs / auth.js
1 /*
2         auth js library functions
3         Copyright Andrew Tridgell 2005
4         released under the GNU GPL v2 or later
5 */
6
7
8 /*
9   get a list of domains for SWAT authentication
10 */
11 function getDomainList()
12 {
13         var ret = new Array(2);
14         var lp = loadparm_init();
15         ret[0] = "System User";
16         ret[1] = lp.get("workgroup");
17         return ret;
18 }