CVE-2016-2112: docs-xml: add "ldap server require strong auth" option
authorStefan Metzmacher <metze@samba.org>
Mon, 21 Dec 2015 11:03:56 +0000 (12:03 +0100)
committerStefan Metzmacher <metze@samba.org>
Tue, 12 Apr 2016 17:25:25 +0000 (19:25 +0200)
commit0cd2acef79ec0da2a2181554a0d2e4886b83b084
tree8a8a5dbf01c093bfe42a90736d61dc1c2fab2db9
parentdedba1f0701a0ff0296a3228d8a84676e6a56d3f
CVE-2016-2112: docs-xml: add "ldap server require strong auth" option

BUG: https://bugzilla.samba.org/show_bug.cgi?id=11644

Signed-off-by: Stefan Metzmacher <metze@samba.org>
Reviewed-by: G√ľnther Deschner <gd@samba.org>
docs-xml/smbdotconf/ldap/ldapserverrequirestrongauth.xml [new file with mode: 0644]
lib/param/loadparm.c
lib/param/loadparm.h
lib/param/param_table.c
source3/param/loadparm.c