CVE-2016-2118: docs-xml: add "allow dcerpc auth level connect" defaulting to "yes"
authorStefan Metzmacher <metze@samba.org>
Thu, 10 Mar 2016 16:03:59 +0000 (17:03 +0100)
committerStefan Metzmacher <metze@samba.org>
Tue, 12 Apr 2016 17:25:27 +0000 (19:25 +0200)
commit06b038c017234f1eae35f4c316a0d105cc4d1061
tree4f7a4d969bbddbb383fb2acef03a13dec7b2c1ee
parent9085300e90fd06242ca03e426c09b01ed610c45a
CVE-2016-2118: docs-xml: add "allow dcerpc auth level connect" defaulting to "yes"

We sadly need to allow this for now by default.

BUG: https://bugzilla.samba.org/show_bug.cgi?id=11616

Signed-off-by: Stefan Metzmacher <metze@samba.org>
Reviewed-by: G√ľnther Deschner <gd@samba.org>
docs-xml/smbdotconf/security/allowdcerpcauthlevelconnect.xml [new file with mode: 0644]
lib/param/loadparm.c
source3/param/loadparm.c