netcmd: Fix passwordsettings --max-pwd-age command
[kai/samba-autobuild/.git] / packaging / wscript_build
1 #!/usr/bin/env python
2
3 systemd_services = [
4     'systemd/smb.service',
5     'systemd/nmb.service',
6     'systemd/winbind.service',
7     'systemd/samba.service'
8 ]
9
10 for srv in systemd_services:
11     bld.CONFIGURE_FILE(srv)
12     if bld.env.systemd_install_services:
13         bld.INSTALL_FILES(bld.env.SYSTEMDDIR, srv, flat=True)
14
15 if bld.env.systemd_install_services:
16     bld.INSTALL_FILES('${SYSCONFDIR}/sysconfig', 'systemd/samba.sysconfig', destname='samba')