Use right exception.
[jelmer/subvertpy.git] / .travis.yml
2018-05-22 Jelmer VernooijSkip 1.10 build for now - it requires libutf8proc-dev.
2018-05-22 Jelmer VernooijRun ldconfig after svn install.
2018-05-22 Jelmer VernooijDon't build against apache2-dev.
2018-05-22 Jelmer VernooijInstall libneon for older versions of svn.
2018-05-22 Jelmer VernooijBuild svn 1.10 with --with-lz4=internal.
2018-05-22 Jelmer VernooijGo back to subvertpy after building subversion.
2018-05-22 Jelmer VernooijDownload from archive.
2018-05-22 Jelmer VernooijDrop libutf8proc-dev.
2018-05-22 Jelmer VernooijAttempt to build against multiple svn versions.
2018-05-10 Jelmer VernooijOpt into apt updates in travis.
2017-07-16 Jelmer VernooijSwitch to trusty for travis.
2017-07-16 Jelmer VernooijInstall flake8.
2017-07-16 Jelmer VernooijCheck style in travis.
2017-07-16 Jelmer VernooijFix style issues.
2016-07-24 Jelmer VernooijRun python3 tests in travis.
2016-07-07 Jelmer VernooijDrop 2.6 from list of supported python versions.
2015-12-06 Jelmer VernooijAttempt to fix travis build.
2013-12-08 Jelmer Vernooijtravis: Install unittest2 for python2.6.
2013-12-08 Jelmer Vernooijtravis: Use sudo for apt-get command.
2013-12-08 Jelmer VernooijAdd basic travis config.