Update installation requirements.
authorJelmer Vernooij <jelmer@samba.org>
Thu, 18 Oct 2007 20:48:45 +0000 (22:48 +0200)
committerJelmer Vernooij <jelmer@samba.org>
Thu, 18 Oct 2007 20:48:45 +0000 (22:48 +0200)
README

diff --git a/README b/README
index cff93ceebf42d5d62c610757a5a13832108a5732..9232bfc3a41571311732900d0e064c0e7ae10d67 100644 (file)
--- a/README
+++ b/README
@@ -14,12 +14,13 @@ to and view logs of Subversion branches from Bazaar.
 Dependencies
 ============
 
-You will need at least version 0.90 of Bazaar or higher.
+You will need at least version 0.92 of Bazaar or higher.
 
-You also need a fairly recent version of the Python bindings to the 
+You also need a fairly recent version of the official Python bindings to the 
 Subversion libraries. At the moment, the svn plugin only works with 
-Subversion 1.5 (trunk). The python-subversion package in Ubuntu Feisty and 
-Gutsy and Debian Etch, Lenny and Sid also contain the required changes. 
+Subversion 1.5 (trunk). The python-subversion (not python-svn!) package 
+in Ubuntu Feisty and Gutsy and Debian Etch, Lenny and Sid also contain the 
+required changes. 
 
 If you are running an older version of Python (under 2.5), you will also 
 need to have the pysqlite package installed.