Document dropping of support for python < 2.6.
authorJelmer Vernooij <jelmer@samba.org>
Tue, 28 Jan 2014 03:13:41 +0000 (03:13 +0000)
committerJelmer Vernooij <jelmer@samba.org>
Tue, 28 Jan 2014 03:13:41 +0000 (03:13 +0000)
NEWS
README

diff --git a/NEWS b/NEWS
index 5bf08bf..560134e 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -4,6 +4,10 @@
 
    * Support failing server certification check. (Mitsuhiro Koga, #1059821)
 
+  CHANGES
+
+   * Drop support for Python versions before 2.6. (Jelmer Vernooij)
+
 0.9.1  2013-05-06
 
  CHANGES
diff --git a/README b/README
index 318acfa..2f6c314 100644 (file)
--- a/README
+++ b/README
@@ -18,7 +18,7 @@ much directly. Neither provide a hookable server-side.
 
 Dependencies
 ------------
-Subvertpy depends on Python 2.4 or later, and Subversion 1.4 or later. It should
+Subvertpy depends on Python 2.6 or later, and Subversion 1.4 or later. It should
 work on Windows as well as most POSIX-based platforms (including Linux, BSDs
 and Mac OS X).