Use right exception.
[jelmer/subvertpy.git] / INSTALL
1 Requirements
2 ------------
3
4 Subversion development files
5 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
6
7 You need the Subversion libraries, including the development files. This should
8 be readily packaged for most platforms. The package name for Debian
9 and Debian-based distributions such as Ubuntu is ``libsvn-dev``.
10
11 Python
12 ~~~~~~
13
14 At least version 2.7 is required.
15
16 Building
17 --------
18
19 To build, simply run ``make`` or ``./setup.py build``.
20
21 Installation
22 ------------
23
24 To install, run ``./setup.py install``.