wafsamba: Allow newer or the same python module versions to be installed,