r5228: Fix typo, mention officially supported samba3/SLES8 packages on ftp.sernet.de.
authorVolker Lendecke <vlendec@samba.org>
Fri, 4 Feb 2005 14:38:12 +0000 (14:38 +0000)
committerGerald (Jerry) Carter <jerry@samba.org>
Wed, 10 Oct 2007 15:55:33 +0000 (10:55 -0500)
Volker
(This used to be commit 563ec791c660cbcc6ca0e8d7a9b1f87fc78a1c1c)

packaging/SuSE/README

index 7691d4c8a422b6f2cd840b9cad5db153956a0bb9..8c3663e762599d94cd96c042cd5af37356acc4f4 100644 (file)
@@ -1,12 +1,15 @@
 ### SuSE readme begin
 Dear SuSE user,
 
 ### SuSE readme begin
 Dear SuSE user,
 
-prebuild Samba RPMs for all SuSE Linux versions are available at:
+prebuilt Samba RPMs for all SuSE Linux versions are available at:
 ftp://ftp.SuSE.com/pub/projects/samba/
 
 The same package are also available at:
 http://download.Samba.org/samba/ftp/Binary_Packages/SuSE/
 
 ftp://ftp.SuSE.com/pub/projects/samba/
 
 The same package are also available at:
 http://download.Samba.org/samba/ftp/Binary_Packages/SuSE/
 
+Samba 3 is not supported by SuSE on SuSE Linux Enterprise Server 8. You find
+SerNet-supported packages on http://ftp.sernet.de/pub/samba/
+
 If you encounter any problem with these packages please don't blame the
 Samba Team.  Instead file a bug at https://bugzilla.Samba.org/ pick
 product Samba 3.0, then select 'component' Packaging and set 'assign to'
 If you encounter any problem with these packages please don't blame the
 Samba Team.  Instead file a bug at https://bugzilla.Samba.org/ pick
 product Samba 3.0, then select 'component' Packaging and set 'assign to'