r17508: I didn;t realize we had this in our packages, remove it
[ira/wip.git] / packaging / Debian / debian-sarge / smb.conf
index 8a75979945a8c6a215a572be15832003aa6ab55b..18f55f3a7180e67b0ee858edaf9379edf8b0cdeb 100644 (file)
@@ -81,7 +81,7 @@
 
 # If you are using encrypted passwords, Samba will need to know what
 # password database type you are using.  
-   passdb backend = tdbsam guest
+   passdb backend = tdbsam
 
    obey pam restrictions = yes