Fix make install; don't install drsuapi.h and fix the location of
[ira/wip.git] / libcli / drsuapi / config.mk
1 [SUBSYSTEM::LIBCLI_DRSUAPI]
2 PUBLIC_DEPENDENCIES = \
3                 LIBCLI_AUTH
4
5 LIBCLI_DRSUAPI_OBJ_FILES = $(addprefix $(libclicommonsrcdir)/drsuapi/, \
6                 repl_decrypt.o)