r17733: doxygen is way too noisy to build every time, and it doesn't do
authorAndrew Tridgell <tridge@samba.org>
Wed, 23 Aug 2006 01:51:45 +0000 (01:51 +0000)
committerGerald (Jerry) Carter <jerry@samba.org>
Wed, 10 Oct 2007 19:16:33 +0000 (14:16 -0500)
dependencies. If someone can fix it to only rebuild when something
changes, then feel free to re-enable it by default. Otherwise use
"make doxygen" if you are in need of a doxygen fix ....

source/lib/ldb/Makefile.in

index b3901a1216d0812c4a1ee297e7bab654446dfe59..72e024ddbbb4930ba2349fb135208c64d4c2dea4 100644 (file)
@@ -61,7 +61,7 @@ EXAMPLES = examples/ldbreader examples/ldifreader
 
 DIRS = lib bin common ldb_tdb ldb_ldap ldb_sqlite3 modules tools examples tdb talloc
 
-all: dirs $(OBJS) $(LIBS) $(BINS) $(EXAMPLES) manpages doxygen
+all: dirs $(OBJS) $(LIBS) $(BINS) $(EXAMPLES) manpages
 
 .c.o:
        @echo Compiling $*.c