CVE-2015-5330: next_codepoint_handle_ext: don't short-circuit UTF16 low bytes
[samba.git] / lib / util / charset /
drwxr-xr-x   ..
-rw-r--r-- 9759 charset.h
-rw-r--r-- 16225 charset_macosxfs.c
-rw-r--r-- 1442 charset_proto.h
-rw-r--r-- 12903 codepoints.c
-rw-r--r-- 15053 convert_string.c
-rw-r--r-- 21123 iconv.c
-rw-r--r-- 4605 pull_push.c
drwxr-xr-x - tests
-rw-r--r-- 12792 util_str.c
-rw-r--r-- 10732 util_unistr.c
-rw-r--r-- 6037 util_unistr_w.c
-rw-r--r-- 3040 weird.c
-rw-r--r-- 468 wscript_build
-rw-r--r-- 862 wscript_configure