CVE-2016-2115: s3:winbindd: use lp_client_ipc_signing()