Remove latest module_dummy patch from metze and me.