CVE-2016-2113: docs-xml: let "tls verify peer" default to "as_strict_as_possible"