CVE-2016-2118: s4:rpc_server: make it possible to define a min_auth_level on a presen...