CVE-2016-2110: auth/ntlmssp: implement new_spnego support including MIC generation...