CVE-2016-2111: auth/gensec: require DCERPC_AUTH_LEVEL_INTEGRITY or higher in schannel...
[samba.git] / auth / gensec / schannel.c
2016-04-12 Stefan MetzmacherCVE-2016-2111: auth/gensec: require DCERPC_AUTH_LEVEL_I...
2014-12-19 Stefan Metzmacherauth/gensec: add support for SEC_CHAN_DNS_DOMAIN to...
2014-04-24 Stefan Metzmacherauth/gensec: use auth_ctx->generate_session_info()...
2014-01-06 Stefan Metzmacherauth/gensec: implement GENSEC_FEATURE_SIGN_PKT_HEADER...
2014-01-06 Stefan Metzmacherauth/gensec: move libcli/auth/schannel_sign.c into...
2013-11-13 Stefan MetzmacherMerge branch 'master' of ctdb into 'master' of samba
2013-09-19 Günther Deschnergensec: move schannel module to toplevel.