s4-waf: change bundled extension to 'samba4'
authorAndrew Tridgell <tridge@samba.org>
Sun, 28 Mar 2010 06:46:59 +0000 (17:46 +1100)
committerAndrew Tridgell <tridge@samba.org>
Tue, 6 Apr 2010 10:27:13 +0000 (20:27 +1000)
This matches what debian currently uses for libldb-samba4

source4/wscript

index c191dd1b0dccc13b510e7409d6d69821778df3a5..e662d0db92cddbf8a35cf6fa04471e883d245279 100644 (file)
@@ -9,7 +9,7 @@ import wafsamba, Options
 
 def set_options(opt):
     opt.BUILTIN_DEFAULT('NONE')
-    opt.BUNDLED_EXTENSION_DEFAULT('s4')
+    opt.BUNDLED_EXTENSION_DEFAULT('samba4')
     opt.recurse('../lib/replace')
     opt.recurse('dynconfig')
     opt.recurse('scripting/python')