CVE-2016-2112: s4:selftest: run samba4.ldap.bind against fl2008r2dc
authorStefan Metzmacher <metze@samba.org>
Sat, 26 Mar 2016 17:07:02 +0000 (18:07 +0100)
committerStefan Metzmacher <metze@samba.org>
Tue, 12 Apr 2016 17:25:25 +0000 (19:25 +0200)
commitc5c5735c1fab19da235af65dd910fcd547cdfa14
tree437730386071cbe6a665df94b6bab57279dbc205
parent28f1af7e50d79127fb35776488759e2e869baadb
CVE-2016-2112: s4:selftest: run samba4.ldap.bind against fl2008r2dc

This uses "ldap server require strong auth = no".

BUG: https://bugzilla.samba.org/show_bug.cgi?id=11644

Signed-off-by: Stefan Metzmacher <metze@samba.org>
Reviewed-by: Alexander Bokovoy <ab@samba.org>
source4/selftest/tests.py