CVE-2016-2114: libcli/smb: let mandatory signing imply allowed signing
authorRalph Boehme <slow@samba.org>
Tue, 22 Mar 2016 15:25:32 +0000 (16:25 +0100)
committerStefan Metzmacher <metze@samba.org>
Tue, 12 Apr 2016 17:25:26 +0000 (19:25 +0200)
commit80adeb01fee5aef5cd05963c4ceb9f1319bc390b
treeac98f9c446434ae93778d706f0daaa3b76e5dceb
parent5cb4ee27f8eb9f77d7c5a5353cf4b4f0f91db850
CVE-2016-2114: libcli/smb: let mandatory signing imply allowed signing

BUG: https://bugzilla.samba.org/show_bug.cgi?id=11687

Pair-Programmed-With: Stefan Metzmacher <metze@samba.org>

Signed-off-by: Ralph Boehme <slow@samba.org>
Signed-off-by: Stefan Metzmacher <metze@samba.org>
Reviewed-by: G√ľnther Deschner <gd@samba.org>
libcli/smb/smb_signing.c