third_party: Update socket_wrapper to version 1.1.9
[samba.git] / third_party / socket_wrapper / wscript
index 514265b..1693b44 100644 (file)
@@ -2,7 +2,7 @@
 
 import os
 
-VERSION="1.1.7"
+VERSION="1.1.9"
 
 def configure(conf):
     if conf.CHECK_SOCKET_WRAPPER():
@@ -109,6 +109,6 @@ def build(bld):
         # breaks preloading!
         bld.SAMBA_LIBRARY('socket_wrapper',
                           source='socket_wrapper.c',
-                          deps='dl',
+                          deps='dl pthread',
                           install=False,
                           realname='libsocket-wrapper.so')