r4460: Add a new GENSEC module: gensec_gssapi
[samba.git] / source / libcli / auth / gensec.mk
index 66abfd10b7ed8ae869ade2bdfd6b197ca59b5671..b66006ce4fcc465019feb7211402c6545848dff0 100644 (file)
@@ -23,6 +23,16 @@ REQUIRED_SUBSYSTEMS = NDR_KRB5PAC EXT_LIB_KRB5
 # End MODULE gensec_krb5
 ################################################
 
+################################################
+# Start MODULE gensec_gssapi
+[MODULE::gensec_gssapi]
+SUBSYSTEM = GENSEC
+INIT_FUNCTION = gensec_gssapi_init
+INIT_OBJ_FILES = libcli/auth/gensec_gssapi.o 
+REQUIRED_SUBSYSTEMS = EXT_LIB_KRB5
+# End MODULE gensec_gssapi
+################################################
+
 ################################################
 # Start MODULE gensec_spnego
 [MODULE::gensec_spnego]