s4-waf: we need a recent version of perls MakeMaker module
[samba.git] / pidl / wscript
index e37da3790280304f64cc0c270a9533d7619fc920..4f5c95c89d6243c13696bae9b90d0897a4ceee37 100644 (file)
@@ -7,7 +7,8 @@ def set_options(opt):
 
 def configure(conf):
     conf.check_tool('perl')
-    if conf.check_perl_module('ExtUtils::MakeMaker'):
+    # we need a recent version of MakeMaker to get the right man page names
+    if conf.check_perl_module('ExtUtils::MakeMaker 6.42'):
         conf.DEFINE('HAVE_PERL_MAKEMAKER', 1)
 
 def build(bld):