r4470: Try not to have GSSAPI built unless we detected krb5. We should split
[samba.git] / source4 / libcli / auth / gensec.m4
1 SMB_MODULE_DEFAULT(gensec_krb5, NOT)
2 SMB_MODULE_DEFAULT(gensec_gssapi, NOT)
3
4 if test x"$SMB_EXT_LIB_ENABLE_KRB5" = x"YES"; then
5         /* enable this when krb5 is fully working */
6         SMB_MODULE_DEFAULT(gensec_krb5, STATIC)
7         SMB_MODULE_DEFAULT(gensec_gssapi, STATIC)
8 fi