libcli-auth: Remove unnecessary dependency on libsamba-hostconfig.
[samba.git] / lib / crypto / wscript_build
1 #!/usr/bin/env python
2
3 bld.SAMBA_SUBSYSTEM('LIBCRYPTO',
4         source='crc32.c md5.c hmacmd5.c md4.c arcfour.c sha256.c hmacsha256.c aes.c rijndael-alg-fst.c',
5         deps='talloc'
6         )
7
8
9 bld.SAMBA_SUBSYSTEM('TORTURE_LIBCRYPTO',
10         source='md4test.c md5test.c hmacmd5test.c',
11         autoproto='test_proto.h',
12         deps='LIBCRYPTO'
13         )
14