auth/spnego: make use of GENSEC_UPDATE_IS_NTERROR() in gensec_spnego_update_client()
[samba.git] / auth / wscript_build
1 #!/usr/bin/env python
2
3 bld.SAMBA_LIBRARY('common_auth',
4                   source='auth_sam_reply.c wbc_auth_util.c auth_log.c',
5                   deps='talloc samba-security samba-util util_str_escape LIBTSOCKET jansson MESSAGING_SEND server_id_db ',
6                   private_library=True)
7
8 bld.RECURSE('gensec')
9 bld.RECURSE('ntlmssp')
10 bld.RECURSE('credentials')